SI uitleesstation wordt niet herkend

Questions & Answers, Tips & Tricks, Users help Users
Post Reply
yvettetan
Posts: 3
Joined: Sun, 23. Oct 2016 19:09
Contact:

SI uitleesstation wordt niet herkend

Post by yvettetan »

Hallo,
Op onze oude laptop werd het SI uitleesstation soms niet herkend. Een paar keer proberen hielp dan. Maar op onze nieuwe laptop lukt het helemaal niet. Als je in het configuratiescherm klikt op "test" bij COM port aankomst, komt er de foutmelding "SI Comm error" en als je in het aankomstscherm klikt op "Sportindent data inlezen" dan wordt dit niet groen, maar komt er de foutmelding "invalid port number".
Wat is hier aan te doen, zodat we weer kunnen uitlezen?
Alvast dank voor het meedenken!
Yvette (Argus Orienteering)
User avatar
mho
100+
100+
Posts: 503
Joined: Sun, 28. Aug 2005 14:52
Contact:

Re: SI uitleesstation wordt niet herkend

Post by mho »

Hallo,

juillie kunnen alleen die COM poort gebruiken, die aan SPORTident zowgewezen is. Hebben jullie in de Device Manager gekeken?
DeviceManager.jpg
yvettetan
Posts: 3
Joined: Sun, 23. Oct 2016 19:09
Contact:

Re: SI uitleesstation wordt niet herkend

Post by yvettetan »

Hi, daar heb ik inderdaad gekeken en ik heb alle usb poorten geprobeerd. Nu zag ik dat er nog geen stuurprogramma voor het uitleesstation is. Die heb ik gedownloaded via de website van Sportident, maar nu krijg ik deze foutmelding als ik het aankomstscherm wil zien, zie bijgevoegde afbeeldingen in bijlage. De foutmelding blijft, ook nu het stuurprogramma verwijderd is. Ik heb de meest recente Helga versie (2021-08) Wat nu?
Attachments
foutmelding configuratiescherm.jpg
foutmelding aankomstscherm.jpg
User avatar
mho
100+
100+
Posts: 503
Joined: Sun, 28. Aug 2005 14:52
Contact:

Re: SI uitleesstation wordt niet herkend

Post by mho »

Ik denk, dat door het verwijderen van het stuurprogramm het OCX nu beschadigt is. Het zou best opnieuw geinstalleerd worden.
En dan kunt je ALLEEN de COM poort gebruiken, die in het Device Manager bij het SPORTident USB toestel getoond word.
Kunt je een screenshot daarvan tonen?
yvettetan
Posts: 3
Joined: Sun, 23. Oct 2016 19:09
Contact:

Re: SI uitleesstation wordt niet herkend

Post by yvettetan »

Hartelijk dank! Het zat ‘m inderdaad in het ocx bestand.
Het is denk ik fout gegaan met het installeren van een oude driver en daarna een nieuwe driver. Het ocx bestand is nu opnieuw geïnstalleerd en de com poort ook en alles doet het weer! Morgen even een testroute maken voor de extra check, maar het ziet er nu al goed uit. Nogmaals dank!
Yvette
Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests